RAWS data outage

Incident Report for Synoptic

Resolved

The RAWS data platform has returned to expected functionality.
Posted May 08, 2026 - 13:32 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 08, 2026 - 11:21 UTC

Identified

Synoptic has been unable to pull RAWS data from our source. We are also investigating a (likely) un related disruption to the SNOTEL data acquisition.
Posted May 08, 2026 - 04:22 UTC
This incident affected: Data providers (Government and other major datasets).