Reprocessing derived precipitation for the affected variables and networks (including RAWS) has been completed.
Posted Apr 10, 2026 - 00:22 UTC
Monitoring
We have been reprocessing derived precipitation for the affected variables. We will continue to monitor as the values are corrected.
Posted Apr 09, 2026 - 23:14 UTC
Identified
We are currently addressing an issue with derived precipitation processing which is affecting the general precip_accum raw precip observation variable. This variable is used by RAWS in addition to other networks. We anticipate restoring derived precipitation capability shortly.
Posted Apr 09, 2026 - 20:00 UTC
This incident affected: Data platform (Data storage and processing).