Push service outage
Incident Report for Synoptic
Resolved
The Push streaming service is now operational at this time.
Posted Dec 21, 2023 - 18:15 UTC
Identified
We are continuing to work on a fix for this issue.
Posted Dec 21, 2023 - 17:14 UTC
Monitoring
Push service was stopped and restarted, observations are flowing and the service is being monitored.
Posted Dec 21, 2023 - 17:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 21, 2023 - 16:41 UTC
Identified
Our push streaming service is currently offline for some important unplanned maintenance.
Posted Dec 21, 2023 - 16:41 UTC
This incident affected: Services (Push data streaming).