This maintenance was cancelled by BLM-NIFC with the following message: "The monthly system maintenance scheduled this Saturday January 18 has been postponed."
Posted Jan 15, 2025 - 18:46 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 15, 2025 - 18:45 UTC
Scheduled
For up to 4 hours we may be unable to fetch RAWS data from the upstream provider ---
Monthly System Maintenance is scheduled on Saturday, January 18.
It will begin at 7am (MST) and last approximately four hours. During this time frame, there will be a disruption in service and applications will be unavailable.
Posted Jan 13, 2025 - 19:17 UTC
This scheduled maintenance affected: Data providers (Major data providers).