The initial fix has held from our upstream customer. We will post more updates to this event after it is resolved indicating our timeline to fill in the missed observations.
Posted Sep 21, 2026 - 16:33 UTC
Monitoring
Full flow of METAR data has recovered as of 9z. A gap in our provisional archive will be present due to the lack of backfilling from the real time feed.
Posted Sep 20, 2026 - 10:46 UTC
Identified
Synoptic is not receiving METAR from our NWS source at this time. Once the upstream source resolves, we will resolve without delay. We will monitor and update as we can. Refer to our availability application for the ASOS/AWOS network for more details.