Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 20, 2024 - 15:00 UTC
Scheduled
Synoptic may be unable to process RAWS observations for a period of time due to regular maintenance at our upstream provider.
Message from the provider: To: WXx users: Database Maintenance is scheduled to be performed for the WXx weather application this Friday, September 20.
It will begin at 9am (MDT) and last approximately two hours. During this time frame, there will be a disruption in service and applications will be unavailable.
Posted Sep 18, 2024 - 23:03 UTC
This scheduled maintenance affected: Data providers (Major data providers).