Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 01, 2023 - 11:01 UTC
Scheduled
NCEP NCO will be undergoing a major technical maintenance activity which will impact Synoptic's ability to receive various datasets we access via NOAA platforms.
SENIOR DUTY METEOROLOGIST NWS ALERT ADMINISTRATIVE MESSAGE NWS NCEP CENTRAL OPERATIONS COLLEGE PARK MD 1626Z TUE OCT 31 2023
...IMPACTFUL NETWORK MAINTENANCE SCHEDULED FOR TOMORROW (NOV 1)...
On Nov 1st, 2023, NCO is performing impactful maintenance on the network. We are migrating two major points of presence from Lumen to NWAVE. The migration will cause an impact when we activate the new connection. The maintenance will occur between 11Z - 12Z. During this time WCOSS will be inaccessible for 10 minutes and intermittently accessible for up to 30 minutes. Also, any site that uses Lumen for OneNWSNet connectivity will be hard down for 10 minutes and will have intermittent network instability for up to 30 minutes. Remote Centers (SPC/Oklahoma WFO/WDTD, NHC/Miami WFO, Kansas City (CRHQ,NIDS, AWC and Learning center), AFWA (Offutt Air Force Base) and Scott Air Force Base), OCONUS Sites (Alaska, Hawaii, Guam, Pacific Region) and ATCSCC Warrenton will not be able to access the Internet or any resources on OneNWSNet during this time. Hawaii Internet will not be impacted. AWIPS traffic to and from the sites listed will be down. SPOT and CMS will be intermittently inaccessible 1100Z and 1200Z.
Posted Oct 31, 2023 - 18:14 UTC
This scheduled maintenance affected: Data (Data Ingest).