SNOTEL Data disruption

Incident Report for Synoptic

Resolved

This incident has been resolved.
Posted Mar 27, 2026 - 20:45 UTC

Monitoring

Synoptic has been able to implement a temporary fix, this should work for the time being, and we will "fix" our temporary solution in time, this should be the final notice from this disruption.
Posted Mar 27, 2026 - 15:12 UTC

Investigating

The SNOTEL web service we utilize to receive real-time SNOTEL observations has degraded. We are attempting to address this issue but do not have an estimated time for restoration at this time.
Posted Mar 27, 2026 - 14:41 UTC
This incident affected: Data providers (Government and other major datasets).