RAWS Data is now flowing in real time, and is recovered as of 2pm ET on the 24th of feb (24 hours ago). We are closing this issue. it will be some time before we are able to recover the gap in RAWS data from an upstream source.
Posted Feb 25, 2026 - 19:06 UTC
Identified
Unfortunately the restoration we were hoping to see yesterday did not arrive, so the outage persists.
Posted Feb 25, 2026 - 15:15 UTC
Monitoring
The NIFC team was able to restore functionality this afternoon, and we have bee receiving new RAWS data since at least 3pm ET Tuesday.
Posted Feb 24, 2026 - 21:52 UTC
Update
NIFC Upstream services continue to be out of service. We do not have an estimated resolution time. Customers may view the Synoptic availability service for real-time indications of data flowing. There are 3 stations in the RAWS network that continue to be available, but we do not consider this indicative of improvement.
RAWS observations are currently unavailable. The National Interagency Fire Center (NIFC) is conducting electrical work which is impacting data availability. During this time, RAWS observations are not being received.
The outage began approximately two days ago (21st Feb). We are working to confirm the expected duration and will provide updates as more information becomes available.
Posted Feb 23, 2026 - 14:47 UTC
This incident affected: Data providers (Government and other major datasets).