Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 21, 2026 - 22:00 UTC
Scheduled
The Bureau will be upgrading critical infrastructure in New South Wales and the Australian Capital Territory on Thursday, 22 January. Some real-time weather observations for New South Wales and the Australian Capital Territory are expected to be delayed by approximately 20 minutes.
Posted Jan 21, 2026 - 15:27 UTC
This scheduled maintenance affected: Data providers (Government and other major datasets).