Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 16, 2024 - 14:00 UTC
Scheduled
For up to one hour we may be unable to fetch RAWS data from the upstream provider ---
Monthly System Maintenance is scheduled on Saturday, November 16. This months maintenance will include Oracle database patching for all NIFCENET Prod/UAT databases.
It will begin at 7am (MST) and last approximately four hours. During this time frame, there will be a disruption in service and applications will be unavailable.
Posted Nov 07, 2024 - 20:27 UTC
This scheduled maintenance affected: Data providers (Major data providers).