The incident has been resolved. The outage last from 2026-09-14 17:51:19 UTC until 2026-09-14 18:18:10 UTC. During this time our upstream source was offline, this has since been stable and sharing observations since.
Posted Sep 15, 2026 - 18:30 UTC
Monitoring
Feed has been restored. Outage lasted approximately 25 minutes. Cause was upstream of Synoptic from the National Weather Service. We will continue to post here if any further issues occur.
Posted Sep 14, 2026 - 18:20 UTC
Identified
Synoptic is not currently receiving HFASOS or HFMETAR data from our upstream source.
Posted Sep 14, 2026 - 18:11 UTC
This incident affected: Data providers (Government and other major datasets).