Some degradation of derived precipitation availability
Incident Report for Synoptic
Resolved
This incident has been resolved.
Posted Jan 11, 2025 - 03:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2025 - 16:53 UTC
Identified
We are aware that derived precip processing for networks and stations which report precipitation measured since local midnight has been disrupted since early on January 9. We are currently working on a fix to restore access to this information.

During this period data users will notice an absence of `precip=1` or `preceipitation` web service responses for stations which report precipitation using this variable. We will not erroneously report zeros, we will simply have no information.
Posted Jan 10, 2025 - 15:51 UTC
This incident affected: Services (Weather API) and Data (Data storage and processing).