The full set of expected variables have returned, including snow depth and snow water equivalent. We are still monitoring the feed at this time to ensure it has stabilized.
Posted Nov 14, 2024 - 20:34 UTC
Update
A Tuesday update - we have seen the deliveries and count of stations stabilize, however the data we are receiving from our upstream source still lacks most of the standard variables. We continue to not observe the full set of expected variables from the NRCS SNOTEL dataset.
Posted Nov 12, 2024 - 15:00 UTC
Identified
Synoptic has been having issues receiving SNOTEL data due to issues at an upstream data provider. The provider is currently working on a solution. We do not have an ETA for resolution of this situation.
Presently SNOTEL stations are only sending accumulated precipitation observations.
Posted Nov 07, 2024 - 17:40 UTC
This incident affected: Data providers (Major data providers).