Data processing interruption
Incident Report for Synoptic
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 04:32 UTC
Update
We experienced another interruption in data processing as part of resolving this incident. That was around 3pm ET, and services were restored promptly. We continue to monitor our fixes for any lingering issues.
Posted Nov 20, 2023 - 21:18 UTC
Monitoring
We have identified and fixed the source of the data processing impacts. Data should be available as before. We are noticing some significant indicated latency spikes at availability.synopticdata.com, and will continue investigating if there are wider impacts from this incident. But at this time real-time data is available as expected.

Minor lingering
Posted Nov 20, 2023 - 16:05 UTC
Investigating
Realtime/newly-arrived mesonet data is currently not available. We are investigating the source of the issues and will update.
Posted Nov 20, 2023 - 15:13 UTC
This incident affected: Services (Weather API, Push data streaming) and Data (Data storage and processing).