LDM-based data aggregation disruption (affecting ASOS, HADS, and other datasets)

Incident Report for Synoptic

Resolved

LDMs continue to report no connection issues. We will consider this solution implemented.
Posted Dec 15, 2025 - 03:51 UTC

Monitoring

We have been able to fully recover access to all LDM-based data sources, and are monitoring to ensure completeness of this solution.
Posted Dec 14, 2025 - 15:30 UTC
This incident affected: Data (Data Ingest) and Data providers (Major data providers).