SNOTEL Data disruption

Incident Report for Synoptic

Resolved

Snotel has been mostly reliable for some time, so we are going to cautiously close this ticket. Will reopen if new issues pop up.
Posted Feb 03, 2025 - 16:34 UTC

Monitoring

Upstream reliability has improved, and we have a mostly complete dataset available in real time. We will keep this ticket open for a bit owing to the potential for further issues.
Posted Jan 25, 2025 - 14:55 UTC

Identified

Our upstream provider has been having significant technical issues making SNOTEL data available to us since the evening of Jan 23. We do not expect this is related to the prior SNOTEL incident.
Posted Jan 24, 2025 - 14:58 UTC
This incident affected: Data providers (Major data providers).