RAWS data outage

Incident Report for Synoptic

Resolved

the NIFC service has recovered and Synoptic is now able to update RAWS observations and metadata again. We have also automatically backfilled data from the gap.
Posted Jul 17, 2026 - 19:30 UTC

Investigating

Synoptic has been unable to pull RAWS data from our source. We are investigating and hope to update shortly.
Posted Jul 16, 2026 - 15:59 UTC
This incident affected: Data providers (Government and other major datasets).