Real-time QC and Push service interruption
Incident Report for Synoptic
Resolved
All services are preforming as designed.
Posted Nov 05, 2023 - 14:54 UTC
Monitoring
QC and Push data streaming, along with minimum-latency data availability in Weather API have been restored. We will continue monitoring for other impacts, but the main issue has been resolved.
Posted Nov 05, 2023 - 12:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 05, 2023 - 12:21 UTC
Identified
Push data streaming and QC processing have been disrupted. We are investigating.
Posted Nov 05, 2023 - 11:50 UTC
This incident affected: Services (Push data streaming) and Data (Data storage and processing).