Multiple utility datasets interrupted

Incident Report for Synoptic

Resolved

This incident has been resolved.
Posted May 06, 2026 - 20:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 06, 2026 - 18:48 UTC

Identified

We have identified the source of the disruption and need our upstream vendor to resolve an issue before our systems will be able to receive observations.
Posted May 06, 2026 - 17:49 UTC
This incident affected: Data providers (Private/Commercial).