Weather API offline

Incident Report for Synoptic

Resolved

This incident has been resolved.
Posted May 23, 2026 - 03:11 UTC

Monitoring

The issue has been addressed and our authentication layer and API are operational again. We will monitor for any further disruption.
Posted May 23, 2026 - 01:14 UTC

Identified

An issue is preventing the authentication layer in weather API from launching. This is causing all api layers to fail. We are implementing a fix.
Posted May 23, 2026 - 00:59 UTC
This incident affected: Services (Weather API).