SNOTEL Data disruption

Incident Report for Synoptic

Resolved

This incident has been resolved.
Posted Jan 23, 2025 - 03:52 UTC

Investigating

Synoptic has been having issues receiving SNOTEL data. We are currently investigating the cause of the outage. We do not have an ETA for resolution of this situation.
Posted Jan 23, 2025 - 00:41 UTC
This incident affected: Data providers (Major data providers).