Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 19, 2024 - 13:00 UTC
Scheduled
Synoptic may be unable to process RAWS observations for a period of time due to regular maintenance at our upstream provider.
Message from the provider: To: FireCode, FEOS, SAFENET, WXx, Unit IDx, NAMS, JFSP users:
Monthly System Maintenance is scheduled on Saturday, October 19.
It will begin at 7am (MDT) and last approximately four hours. During this time frame, there will be a disruption in service and applications will be unavailable.
Posted Oct 10, 2024 - 16:47 UTC
This scheduled maintenance affected: Data providers (Major data providers).